Teneo Developers Community

Cannot disable flow

For testing purposes, I want to disable a flow, but the designated button for that is greyed out. Is that due to an access rights issue? Is this feature only working in teneos full version and not in the sandbox?

image

Hi Amber,

Is it possible that you have opened the flow that you want to disable in edit mode? If so, you should either close the flow (and then use the button you showed) or you can also disable the flow directly in the flow window - in this case don’t forget to save afterwards.

image

Please write again if the problem persists!

Greetings,

Fabienne

Hi Fabienne,

thanks for your quick reply. Indeed, I had the flow open in edit mode in another window. Now everything works as it should.

Thanks!

Amber

Great to hear that :+1: